Smart Card support for Linux

Buypass Web services uses Java smart card I/O API (only available in Java version 6 or later versions).

The following packages must be installed:

  • sun-java6-plugin
  • pcscd
  • libpcsclite-dev
  • libccid 

-and the packet dependencies.

For installation assistance, please see our Download Center.